yum install php53-xmlrpc 설치시 아래와 같이 php-xmlrpc-5.4 상위버전으로 설치되는 경우가 있다.
Package php53-xmlrpc is obsoleted by php-xmlrpc, trying to install php-xmlrpc-5.4.22-28.el5.art.x86_64 instead

/etc/yum.conf 파일에서 obsoletes=1 로 설정되어 있어서 최신버전으로 설치하려고 하는것이며,
obsoletes=0으로 설정 후 yum install 시에는 요구한 버전의 패키지를 설치할 수 있다.
2013/12/06 17:00 2013/12/06 17:00

트랙백 주소 :: 이 글에는 트랙백을 보낼 수 없습니다